Linux HOWTOs

About | Home | Search


HOWTO: dblatex
Description: DocBook to LaTeX Publishing
Click here for ChangeLog
NOTE: I use GNU tar >= 1.13.25 so it's -j for .tar.bz2 files,
it's safe to assume that make, gcc, binutils, fileutils/coreutils, gawk, sed, and grep are prerequisites for almost everything


# dblatex 0.3.2
# =============
# Prerequisites:
# XSLT (xsltproc)
# The XML DocBook DTD
# A recent LaTeX
# Python >= 2.4
# setuptools (for easy_install)

# Install it using easy_install from setuptools:
su -c "easy_install dblatex"

# Upgrade an older version:
su -c "easy_install --upgrade dblatex"

Back to the list


Last updated: Wed, 29 Apr 2020 22:04:50 -0400
Jason Englander <jason at englanders dot us>